logo
Welcome to our new AbleCommerce forums. As a guest, you may view the information here. To post to this forum, you must have a registered account with us, either as a new user evaluating AbleCommerce or an existing user of the application. For all questions related to the older version of Gold and earlier, please go to AbleCommerce Gold forum. Please use your AbleCommerce username and password to Login. New Registrations are disabled.

Notification

Icon
Error

Options
Go to last post Go to first unread
judy at Web2Market  
#1 Posted : Thursday, October 5, 2023 7:00:38 AM(UTC)
judy at Web2Market

Rank: Advanced Member

Groups: Developers
Joined: 11/7/2018(UTC)
Posts: 286

Thanks: 21 times
Was thanked: 5 time(s) in 5 post(s)
Is there anything in the process to take care of PCI Compliance requirements that are final in March, 2025 regarding the payment page? There are more and more credit card skimming attacks and the attackers are very clever.
Justifying presence of scripts on payment page as necessary. ( You have to click on the png links to view the images if they are not displayed. There are 4 images.)
2023-10-03_14-02-40.png (319kb) downloaded 1 time(s).
2023-10-03_14-02-58.png (93kb) downloaded 6 time(s).

Detecting changes to scripts on payment page
2023-10-03_14-06-21.png (302kb) downloaded 0 time(s).
2023-10-03_14-07-09.png (170kb) downloaded 4 time(s).

Edited by user Thursday, October 5, 2023 7:07:42 AM(UTC)  | Reason: Not specified

Wanna join the discussion?! Login to your AbleCommerce Forums forum account. New Registrations are disabled.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.