logo
Welcome to our new AbleCommerce forums. As a guest, you may view the information here. To post to this forum, you must have a registered account with us, either as a new user evaluating AbleCommerce or an existing user of the application. For all questions related to the older version of Gold and earlier, please go to forums.ablecommerce.com. Please use your AbleCommerce username and password to Login. New Registrations are disabled.

Notification

Icon
Error

Options
Go to last post Go to first unread
katie_able_support  
#1 Posted : Friday, November 9, 2018 10:30:31 AM(UTC)
katie_able_support

Rank: Member

Groups: Developers, Registered, HelpDesk, System
Joined: 10/29/2018(UTC)
Posts: 13

Hello,

The final version of AbleCommerce v9, with the latest PA-DSS certification, should be available towards the middle of 2019. PCI certification is a very lengthy process, usually taking a minimum of 6 months to complete. We just launched the first beta version, and there will be several upcoming releases until we are confident that the product is stable and ready for certification.

The current PCI certification guide for merchants resides here:
AbleCommerce Secure Implementation Guide.pdf

We will keep you updated.

Thanks,
Katie

Edited by user Saturday, November 10, 2018 6:11:33 AM(UTC)  | Reason: Not specified

Wanna join the discussion?! Login to your AbleCommerce Forums forum account. New Registrations are disabled.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.